A'sのインポートガイドライン

A'sのインポートガイドライン

下記の方法・手順でエクスポートのうえ、Lumionにインポートできます。

1. 方法:.SKPファイルをエクスポート/インポートする。

1.1:A’s メインメニューバーから「3Dパース」を起動します。
mceclip0.png


1.2:外構データが不要な場合は、「表示部材」から「外構図」タブを選択し、「すべて非表示」にしてOKすると、建物モデルのみエクスポートできます。
mceclip1.png


1.3:「データ連携」アイコンより、「Lumion」を選択し、名前を付けて保存を選択します。モデルデータはSKP形式ファイルで保存されます。
※保存先デフォルト(C:\CPU\A's\WORK\DATA3D\Lumion)
mceclip2.png


1.4:下記記事の「2. その他の外部モデルデータのインポート」を参考に、.SKPファイルをLumionにインポートします。
  1. スタートガイド:ステップ5 - モデルのインポート


    • Related Articles

    • Lumionの設定とファイルを別のPCに転送するにはどうすればよいですか?

      1.プロジェクト 1.1:PC AのプロジェクトをPC Bで開くには、プロジェクトをPC Aに「.ls」ファイルにて保存してください。 Lumion  10.0以降: ファイル > 保存/名前を付けて保存 Lumion 8.0-9.5:ファイル > シーンを保存   Lumion 7.5以前:ファイル > シーンとモデルの保存 1.2: 次に、PC Bで「.LS」プロジェクトファイルをロードします。   2. インポート済みモデル、 最近のプロジェクトのサムネイル画像、お気に入りマテリアル ...
    • Microstationのモデルインポートのガイドライン

      1. 方法A:.DAEファイルをエクスポートする 1.1: Microstationモデルを.DAEファイル(Collada形式)にエクスポートし、Lumionにインポートします。 File -> Export -> Collada... 2. 方法B:.FBXまたは.SKPファイルをエクスポートする。 方法Aが期待通りに動作しない場合、Microstationモデルを.FBXまたは.SKPファイルにエクスポートし、Lumionにインポートしてください。 ...
    • ライセンスのシステムはどのように機能しますか?

      1. ライセンスのシステムは次のように機能します。 Lumionのライセンスキーは、インストールファイルの一部としてPCにインストールされます。 Lumionのインストール可能台数に上限はありません。 ライセンスのシート数によって、Lumionを同時に使用できるPCの台数が決定します。 下記のタイミングでインターネット接続を必要とします。 ・起動時及び終了時・MyLumionへのアップロード時・OpenStreetMapのダウンロード時 2. ...
    • Blenderのモデルインポートガイドライン

      LumionはBlenderを公式にサポートしていないことに注意してください。   1. 方法A:「.FBX」ファイルをエクスポート 1.1:Blenderのモデルを「.FBX 」ファイルにエクスポートし、Lumionにインポートします。 ファイル >エクスポート > 「.FBX 」  アニメーションモデルは、25フレーム/秒で「.FBX」形式にエクスポートする必要があります。 単純な移動/回転/スケールアニメーションがサポートされています。 ...
    • どのように水中の様子を表現しますか?

      1. 以下がその方法です 水面部分に水のマテリアルを適用して、そのサーフェスの下に行くと、水の外側が透けて見えるなど、まるで水中にいるかのような表現ができます。   2. オプションA:水面を使用する 水面(編集モードのランドスケープで作成)を使用して水中の様子を表現できます。 これにより、水中のレンダリングができます。 2.1:編集モードで、水ツールを使用して領域を描画し、水マテリアルを割り当てたサーフェスの少し下に配置します。 ランドスケープモード  > 水 >オブジェクトを配置 ...